What a crazy Saturday...

Go down

What a crazy Saturday... Empty What a crazy Saturday...

Post by CivBase on Mon Jun 01, 2009 6:51 am

It actually started on Thursday. The internet on our laptop stopped working... which meant my mom couldn't get to her email, so I had to fix it. Well, I didn't even know what the net password was, so nothing I did would work, of course. This didn't stop me from trying to find out what was wrong... but I still can't imagin what the problem is. Eventually, on Saturday, my father found the password on his work computer (the computer that has all the router settings on it, and the computer that I'm not allowed to use). We put it in and the computer reconnected. Yay! Problem is, IE still doesn't work (but everything else online does).

Unfortunately, at this time, my own computer lost internet. Now it just sits there saying "acquiring network address" over and over until it finally quits two hours later. Yes, I've tried repair and manually disconnecting and reconnecting. After a few hours of frustration, I logged onto my dad's computer while he was at an arena ball game (go Barnstormers!), and googled the problem. Several tech forums came up and I didn't understand a bit of what they were saying for the first few results, but I finally found one that told me just to uninstall, and reinstall my router. Uninstall went smooth... but now I have to find the instal disk for the router.

So yah, if I'm not on, that's why (I'm actually on my schools computers right now). The good news is, though, I've been playing a ton of Battle for Wesnoth lately ;). If anyone has any idea about what's wrong with my laptop, or knows of anything else I'll have to do with my comp, please don't hesitate to post.

_________________
What a crazy Saturday... Bzsigy2
CivBase
CivBase
Adbot

Male Number of posts : 7336
Location : Etchisketchistan
Registration date : 2008-04-27

http://pathwaygames.forumotion.net/

Back to top Go down

What a crazy Saturday... Empty Re: What a crazy Saturday...

Post by Death no More on Mon Jun 01, 2009 7:24 am

Oh that sucks, well what sucks more is that your still in school Razz Im out Very Happy!!!!
I had a crazier Saturday, 150 people, 300 cans of pop and 12 hours of awesomeness Very Happy
Death no More
Death no More
Lord's Personal Minion

Male Number of posts : 2178
Age : 24
Location : Spreading Holy convergence in the sprawl.
Registration date : 2009-03-29

Back to top Go down

What a crazy Saturday... Empty Re: What a crazy Saturday...

Post by KristallNacht on Mon Jun 01, 2009 8:45 am

in all likelihood yours wouldn't connect because your router was having conflicting IP address issues.

this a wireless router or wired?
KristallNacht
KristallNacht
Unholy Demon Of The Flame

Male Number of posts : 5087
Location : San Diego, California
Registration date : 2008-06-24

Back to top Go down

What a crazy Saturday... Empty Re: What a crazy Saturday...

Post by KrAzY on Mon Jun 01, 2009 12:03 pm

Death no more wrote:Oh that sucks, well what sucks more is that your still in school Razz Im out Very Happy!!!!
I had a crazier Saturday, 150 people, 300 cans of pop and 12 hours of awesomeness Very Happy

so you each got 2 cans?


sounds boring
KrAzY
KrAzY
Painter of the Flames

Male Number of posts : 3965
Age : 30
Registration date : 2008-06-29

Back to top Go down

What a crazy Saturday... Empty Re: What a crazy Saturday...

Post by CivBase on Wed Jun 03, 2009 9:45 am

KristallNacht wrote:in all likelihood yours wouldn't connect because your router was having conflicting IP address issues.

this a wireless router or wired?
Wireless.

But now I've got a bigger problem. I did the not-so-smooth thing and uninstalled the wrong device. Brilliant, I know. So now I can't even establish a connection. I think it was the ethernet addapter that I uninstalled... does anyone know how to reinstall those suckers?

_________________
What a crazy Saturday... Bzsigy2
CivBase
CivBase
Adbot

Male Number of posts : 7336
Location : Etchisketchistan
Registration date : 2008-04-27

http://pathwaygames.forumotion.net/

Back to top Go down

What a crazy Saturday... Empty Re: What a crazy Saturday...

Post by Death no More on Wed Jun 03, 2009 10:03 am

KrAzY wrote:
Death no more wrote:Oh that sucks, well what sucks more is that your still in school Razz Im out Very Happy!!!!
I had a crazier Saturday, 150 people, 300 cans of pop and 12 hours of awesomeness Very Happy

so you each got 2 cans?


sounds boring
like a hundred of them were adults, so only fifty teens and high school seniors/juniors s o it was morel kike 5 cans of pop to each kid Very Happy
Death no More
Death no More
Lord's Personal Minion

Male Number of posts : 2178
Age : 24
Location : Spreading Holy convergence in the sprawl.
Registration date : 2009-03-29

Back to top Go down

What a crazy Saturday... Empty Re: What a crazy Saturday...

Post by KristallNacht on Wed Jun 03, 2009 2:28 pm

CivBase wrote:
But now I've got a bigger problem. I did the not-so-smooth thing and uninstalled the wrong device. Brilliant, I know. So now I can't even establish a connection. I think it was the ethernet addapter that I uninstalled... does anyone know how to reinstall those suckers?

find out the model of the one you have an go to their support site.
KristallNacht
KristallNacht
Unholy Demon Of The Flame

Male Number of posts : 5087
Location : San Diego, California
Registration date : 2008-06-24

Back to top Go down

What a crazy Saturday... Empty Re: What a crazy Saturday...

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum